Investigating Issue - Baseline
Incident Report for Campus Labs
Resolved
The issue with accessing Baseline was resolved as of approximately 11:33am ET and no further incidents have been reported.
Posted Jun 29, 2023 - 11:34 EDT
Investigating
We are currently investigating an issue with accessing Baseline. We will post an update shortly.
Posted Jun 29, 2023 - 11:33 EDT
This incident affected: Baseline (Collect App, Rubrics, Student Response System (Clicker), Survey Collection, SV Mobile App, Administration Interface).