Investigating Issue - Accessing some Engage sites
Incident Report for Campus Labs
Resolved
The issue with accessing some Engage sites has been resolved. No further issues have been reported.
Posted Oct 10, 2023 - 15:26 EDT
Update
The issue with accessing some Engage sites has been resolved. No further issues have been reported.
Posted Oct 10, 2023 - 15:26 EDT
Investigating
We are currently investigating an issue with accessing some Engage sites. Some users may experience an error indicating "Too many redirects". Our team is actively investigating.
Posted Oct 10, 2023 - 09:45 EDT
This incident affected: Engage (Explore web interface, Action Center web interface, Administration web interface, Forms, Elections, and Registrations, Budgeting web interface, Corq App, Event Check-in App, Public API, Vanity URLs, Mail Relays).