Investigating Issue - Accessing some Anthology product websites via the Federation Provider
Incident Report for Campus Labs
Resolved
The issue with accessing some Anthology product websites using the federation provider login was resolved as of approximately 8:36 AMT ET and no further incidents have been reported.
Posted Oct 09, 2023 - 08:36 EDT
Investigating
We are currently investigating an issue with accessing some Anthology product websites using the federation provider. We will post another update shortly.
Posted Oct 09, 2023 - 08:07 EDT