Investigating Issue - Insight
Incident Report for Campus Labs
Resolved
The issue with synchronizing Attendance Data in Insight was resolved as of approximately 8:30 am ET and no further incidents have been reported.
Posted Apr 17, 2024 - 08:40 EDT
Update
The issue with Insight data synchronization is still being investigated, but may only be affecting some instances. If you are experiencing this issue at your campus, please reach out to Support for additional assistance.
Posted Apr 02, 2024 - 13:06 EDT
Investigating
We are currently investigating an issue with synchronizing Attendance Data in Insight. The application itself is operational.
Posted Mar 18, 2024 - 10:50 EDT
This incident affected: Insight.