Investigating Issue - Beacon
Incident Report for Campus Labs
Resolved
The issue with accessing Beacon was resolved as of approximately 11:50 am ET and no further incidents have been reported.
Posted Aug 23, 2023 - 11:52 EDT
Investigating
We are currently investigating an issue with accessing Beacon. We will post an update shortly.
Posted Aug 23, 2023 - 10:56 EDT
This incident affected: Beacon (Public API, Beacon web interface, Locations Check-In, Mailing system).