Investigating Issue - Baseline
Incident Report for Campus Labs
Resolved
The issue with SRS site loading issue was resolved as of approximately 10:06 am ET and no further incidents have been reported.
Posted Sep 29, 2023 - 10:06 EDT
Investigating
We are currently investigating a loading issue with the SRS site. We will post an update again shortly.
Posted Sep 29, 2023 - 09:45 EDT
This incident affected: Baseline (Student Response System (Clicker)).