Outcomes Issue
Incident Report for Campus Labs
Resolved
We have resolved this issue. All users should now be able to access Outcomes as expected.
Posted Jun 13, 2023 - 11:04 EDT
Identified
Users should now be able to access Outcomes.

The Site Administrator's Settings menu is still inaccessible. Some course sections may still be inaccessible for users that rely on Implicit Permissions from Core Data. We are actively working to resolve these issues and will post an update when we have more information.
Posted Jun 13, 2023 - 10:19 EDT
Update
We are continuing to investigate the issue with Outcomes. This issue is preventing some users from accessing the site. We will post an update in 30 minutes, or as soon as more information becomes available.
Posted Jun 13, 2023 - 10:06 EDT
Investigating
We are currently investigating an issue with Outcomes. We will post an update in 30 minutes.
Posted Jun 13, 2023 - 09:36 EDT
This incident affected: Outcomes (Public API, Outcomes web interface).