Investigating Issue
Incident Report for Campus Labs
Resolved
The incident regarding offline reports in Accreditation has now been resolved.
Posted Aug 03, 2023 - 10:40 EDT
Update
We are still investigating an issue with offline reports in Accreditation. We will post an update shortly.
Posted Aug 03, 2023 - 09:24 EDT
Update
We are still investigating an issue with offline reports in Accreditation. Our team will continue to provide updates tomorrow morning.
Posted Aug 02, 2023 - 20:03 EDT
Update
We are still investigating an issue with offline reports in Accreditation. We will post an update shortly.
Posted Aug 02, 2023 - 19:14 EDT
Update
We are still investigating an issue with offline reports in Accreditation. We will post an update shortly.
Posted Aug 02, 2023 - 18:21 EDT
Update
We are still investigating an issue with offline reports in Accreditation. We will post an update shortly.
Posted Aug 02, 2023 - 17:20 EDT
Update
We are still investigating an issue with offline reports in Accreditation. We will post an update shortly.
Posted Aug 02, 2023 - 15:44 EDT
Update
We are still investigating an issue with offline reports in Accreditation. We will post an update shortly.
Posted Aug 02, 2023 - 15:11 EDT
Update
We are still investigating an issue with offline reports in Accreditation. We will post an update shortly.
Posted Aug 02, 2023 - 14:40 EDT
Update
We are still investigating an issue with offline reports in Accreditation. We will post an update shortly.
Posted Aug 02, 2023 - 14:02 EDT
Identified
We are currently investigating an issue with offline reports in Accreditation. We will post an update shortly.
Posted Aug 02, 2023 - 13:20 EDT
Investigating
We are currently investigating an issue with offline reports in Accreditation. We will post an update shortly.
Posted Aug 02, 2023 - 12:42 EDT
This incident affected: Accreditation.