Issue Resolved - Accessing some Anthology product websites via the Federation Provider
Incident Report for Campus Labs
Resolved
The issue with accessing some Anthology product websites using the federation provider login was resolved as of approximately 7:30 AM ET and no further incidents have been reported.
Posted Oct 27, 2023 - 07:30 EDT