Investigating Issue - Portfolio
Incident Report for Campus Labs
Resolved
The issue with submitting work in Portfolio was resolved as of approximately 12:03 pm EDT and no further incidents have been reported.
Posted Aug 23, 2023 - 12:04 EDT
Update
We are continuing to investigate this issue.
Posted Aug 23, 2023 - 09:58 EDT
Investigating
We are currently investigating an issue with submitting work in Portfolio. Students are seeing a message that says "Connect to Blackboard" instead of the Submit button. We will post an update shortly.
Posted Aug 23, 2023 - 08:00 EDT
This incident affected: Portfolio.