Baseline survey header images are not displaying

Incident Report for Campus Labs

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 11:50 EDT

Investigating

We are currently investigating this issue.
Posted Jul 09, 2025 - 13:24 EDT
This incident affected: Baseline (Survey Collection).