Investigating Issue - Portfolio
Incident Report for Campus Labs
Resolved
The issue with accessing Portfolio via LMS LTI links was resolved as of approximately 4:45pm ET and no further incidents have been reported.
Posted Mar 23, 2024 - 16:45 EDT
Investigating
We are currently investigating an issue with accessing Portfolio via LMS LTI links. The Portfolio application is functioning normally, but some users may experience an error when attempting to access their Portfolio account using an LTI link in their LMS account. We will post an update shortly.
Posted Mar 23, 2024 - 14:42 EDT
This incident affected: Portfolio.