Investigating Issue - Login Issues
Incident Report for Campus Labs
Resolved
The issue with accessing some Anthology products via Shibboleth login was resolved as of approximately 3:20 PM ET and no further incidents have been reported.
Posted Apr 03, 2024 - 15:23 EDT
Investigating
We are currently investigating an issue with accessing some Anthology products via Shibboleth login. We will post an update shortly.
Posted Apr 02, 2024 - 09:30 EDT