Investigating Issue - Action Center
Incident Report for Campus Labs
Resolved
The issue with Action Center/Manage in Engage was resolved as of approximately 9:15 AM ET and no further incidents have been reported.
Posted 18 days ago. Sep 05, 2019 - 10:54 EDT
Monitoring
We believe the performance issue with Action Center/Manage in Engage has been addressed. We will continue monitoring and post a final update soon.
Posted 18 days ago. Sep 05, 2019 - 09:14 EDT
Investigating
We are currently investigating an issue with Action Center/Manage in Engage. We will post an update in 30 minutes.
Posted 18 days ago. Sep 05, 2019 - 08:51 EDT
This incident affected: Engage (Action Center web interface).