Investigating Issue - Engage
Incident Report for Campus Labs
Resolved
At approximately 2:35pm ET an internal service which provides membership data to various areas of Engage began to exhibit unexpected performance degradation on U.S. based servers. Because membership data is used by various areas of the application to tailor the user experience, users may have encountered degraded performance or complete inaccessibility.

At 3:16pm ET our development staff was able to mitigate the performance issue and return service to normal.
Posted 6 months ago. Jan 28, 2019 - 16:39 EST
Monitoring
We believe the issue with with user access to non-public pages in Engage is resolved. We will continue monitoring and post a final update soon.
Posted 6 months ago. Jan 28, 2019 - 15:18 EST
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Jan 28, 2019 - 15:16 EST
Identified
Engage sites on US servers are experiencing an issue with user access to non-public pages. This issue does not effect sites in Canada.
Posted 6 months ago. Jan 28, 2019 - 15:05 EST
Investigating
We are currently investigating an issue with site performance in Engage.
Posted 6 months ago. Jan 28, 2019 - 14:56 EST
This incident affected: Engage (Explore web interface, Action Center web interface, Administration web interface, Forms, Elections, and Registrations, Budgeting web interface, Corq App, Event Check-in App, Public API, Vanity URLs, Mail Relays).