Baseline Performance
Incident Report for Campus Labs
Resolved
The issue with Baseline site performance was resolved as of approximately 9:20am EST and no further incidents have been reported.
Posted Nov 14, 2017 - 12:13 EST
Monitoring
We believe the site performance issues in Baseline have been addressed. We will continue monitoring and post a final update soon.
Posted Nov 14, 2017 - 09:22 EST
Investigating
We are currently investigating site performance issues in Baseline (US).
Posted Nov 14, 2017 - 09:03 EST