Investigating Issue - Compliance Assist
Incident Report for Campus Labs
Resolved
The issue with errors in Compliance Assist has been resolved at this time.
Posted Feb 10, 2020 - 14:47 EST
Investigating
We are currently investigating an issue with errors in Compliance Assist. In the meantime, clearing browser history/cache and/or opening the site in an incognito or private browsing window seems to resolve the issue. We will post updates as they become available.
Posted Feb 10, 2020 - 09:34 EST
This incident affected: Accreditation and Program Review.