Investigating Issue - Course Evaluations
Incident Report for Campus Labs
Resolved
The issue with the OSF manager was resolved as of approximately 4:50pm ET on April 9, 2019 and no further incidents have been reported.
Posted Apr 10, 2019 - 07:58 EDT
Monitoring
We believe the issue with the OSF manager has been addressed. We will continue monitoring and post a final update soon.
Posted Apr 09, 2019 - 16:55 EDT
Investigating
We are currently investigating an issue with the Objection Selection Form (OSF) manager in Course Evaluations.
Posted Apr 09, 2019 - 15:35 EDT
This incident affected: Evaluate (Faculty Experience).