Investigating Issue
Incident Report for Campus Labs
Resolved
The issue with our hosting provider has been resolved and no further incidents have been reported.
Posted Sep 28, 2020 - 20:43 EDT
Monitoring
Our hosting provider has implemented a fix for this issue and we are now monitoring the results.
Posted Sep 28, 2020 - 20:10 EDT
Investigating
We are currently investigating an issue with site performance in Engage, Beacon and Insight. We will post an update in 30 minutes.
Posted Sep 28, 2020 - 18:02 EDT
This incident affected: Evaluate (Evaluation Collection, Faculty Experience, Public API, Administration Portal), Beacon (Public API, Beacon web interface, Locations Check-In), Engage (Explore web interface, Action Center web interface, Administration web interface, Forms, Elections, and Registrations, Budgeting web interface, Corq App, Event Check-in App, Public API, Vanity URLs, Mail Relays), Course Evaluations (Manager Portal, MyCoursEval, Remote Portal, Evaluation Collection (SaaS only), Mailing Service, FTPS), and Insight.