Insight Data Refresh
Incident Report for Campus Labs
Resolved
The issue impacting the display of select resources has been resolved as of 7pm on 2.7.20.
Posted Feb 08, 2020 - 11:20 EST
Identified
There was an issue with the latest data refresh which may cause some data to not be available in accounts and enrollments. We initiated another refresh process.
Posted Feb 06, 2020 - 21:35 EST
This incident affected: Insight.