Investigating Issue - Engage imports
Incident Report for Campus Labs
Resolved
All importing features are back to normal performance. The Involvement Import feature has been temporarily disabled for member campuses on U.S. servers for additional maintenance. Information regarding its availability will be posted on the Admin home page in your Engage site.
Posted 19 days ago. Sep 04, 2019 - 10:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Sep 03, 2019 - 21:06 EDT
Investigating
We are currently investigating an issue with imports in Engage.
Posted 20 days ago. Sep 03, 2019 - 18:29 EDT
This incident affected: Engage (Forms, Elections, and Registrations).