Investigating Issue
Incident Report for Campus Labs
Resolved
The issue with site performance in Chalk & Wire was resolved as of approximately 2 hours and no further incidents have been reported.
Posted Feb 05, 2020 - 18:50 EST
Update
We are continuing to investigate the issue with site performance in Chalk & Wire which may be preventing some users from accessing their website. We will post an update in 30 minutes, or as soon as more information becomes available. We apologize for the inconvenience.
Posted Feb 05, 2020 - 18:18 EST
Investigating
We are currently investigating an issue with site performance in Chalk & Wire. We will post an update in 30 minutes.
Posted Feb 05, 2020 - 17:37 EST
This incident affected: Chalk & Wire.