Investigating Issue - Engage
Incident Report for Campus Labs
Resolved
The issue with Engage was resolved as of approximately 6:00pm ET and no further incidents have been reported.
Posted 3 months ago. Jan 29, 2019 - 21:11 EST
Monitoring
We believe the issue affecting Engage has been addressed. We will continue monitoring and post a final update soon.
Posted 3 months ago. Jan 29, 2019 - 18:03 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 29, 2019 - 17:18 EST
Update
We are working towards a resolution to the issue affecting form submission review. At this time, a service disruption with our hosting provider, Microsoft Azure, is complicating the troubleshooting process. As we continue towards resolution, there may be periods of inaccessibility in some or all areas of the application as our engineers deploy fixes.
Posted 3 months ago. Jan 29, 2019 - 16:51 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 29, 2019 - 16:28 EST
Update
We are continuing to investigate the issue that is affecting the performance of form submissions and some areas of the action center.
Posted 3 months ago. Jan 29, 2019 - 15:24 EST
Investigating
We are investigating an issue that is affecting the performance of form submissions and some areas of the action center.
Posted 3 months ago. Jan 29, 2019 - 14:37 EST
This incident affected: Engage (Explore web interface, Action Center web interface, Administration web interface, Forms, Elections, and Registrations, Budgeting web interface, Corq App, Event Check-in App, Public API, Vanity URLs, Mail Relays).