Investigating Issue
Incident Report for Campus Labs
Resolved
The issue with authentication in Baseline was resolved as of approximately 10:00am ET and no further incidents have been reported.
Posted Feb 11, 2021 - 11:05 EST
Investigating
We are currently investigating an issue with authentication into Baseline. We will post further information as it becomes available.
Posted Feb 11, 2021 - 09:43 EST
This incident affected: Baseline (Administration Interface).