Investigating Issue - Chalk & Wire
Incident Report for Campus Labs
Resolved
The issue with single sign on in Chalk & Wire has been resolved, and no further incidents have been reported.
Posted Sep 03, 2020 - 12:50 EDT
Investigating
We are currently investigating an issue with single sign on in Chalk & Wire. We will post updates as soon as they become available.
Posted Sep 03, 2020 - 09:57 EDT
This incident affected: Chalk & Wire.