Insight Issue Identified
Incident Report for Campus Labs
Resolved
The issue with Insight was resolved as of approximately 2:00pm ET and no further incidents have been reported.
Posted Nov 24, 2019 - 14:49 EST
Identified
We are actively working to correct an issue that prevents access to Insight. We will post further updates shortly.
Posted Nov 24, 2019 - 09:12 EST
This incident affected: Insight.