Investigating Course Evaluations with IDEA Issue
Incident Report for Campus Labs
Resolved
The issue with {issue} in {area/product} was resolved as of approximately {time} and no further incidents have been reported.
Posted Apr 22, 2021 - 10:32 EDT
Investigating
We are currently investigating an issue with Course Evaluations with IDEA.
Posted Apr 22, 2021 - 10:27 EDT
This incident affected: Course Evaluations (Faculty Experience, Public API, Administration Portal).