Investigating Issue
Incident Report for Campus Labs
Resolved
The issue with access to the SFTP server was resolved as of approximately 11:45am and no further incidents have been reported.
Posted Jan 10, 2018 - 16:07 EST
Monitoring
We believe the issue with access to the SFTP server has been addressed. We will continue monitoring and post a final update soon.
Posted Jan 10, 2018 - 11:38 EST
Investigating
We are currently investigating an issue with access to the SFTP server.
Posted Jan 10, 2018 - 09:55 EST