Investigating Issue
Incident Report for Campus Labs
Resolved
The issue impacting user search functionality was resolved as of approximately 6:00 pm ET and no further incidents have been reported.
Posted Sep 16, 2019 - 18:40 EDT
Update
We are continuing to await resolution on this issue from the hosting provider.
Posted Sep 16, 2019 - 16:32 EDT
Investigating
Campus Labs is currently experiencing issues with our hosting provider that is affecting the user search functionality in Rubrics, Planning, Outcomes, and Course Evaluations. We have contacted the provider and are awaiting resolution. Further updates will be provided as they become available.
Posted Sep 16, 2019 - 11:49 EDT
This incident affected: Baseline (Rubrics), Evaluate (Administration Portal), Outcomes (Outcomes web interface), and Planning.